US server maintenance
Incident Report for Shivam ITS
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 02:23 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2020 - 00:28 IST
Investigating
Currently, we are performing urgent Hardware maintenance on US server in order to prevent any possible future downtimes. Websites hosted in this server will be unreachable for up to 2 hours. We will update as soon as the maintenance is completed. Apologies for any inconveniences
Posted Nov 20, 2020 - 22:17 IST
This incident affected: US Datacenter.