Maintenance of Server 187 in USA
Incident Report for Shivam ITS
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 22:11 IST
Update
Verification is currently underway for the maintenance items.
Posted Mar 01, 2021 - 21:11 IST
Monitoring
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 01, 2021 - 20:42 IST
Investigating
We are performing an emergency maintenance on Server 187 in USA. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 01, 2021 - 20:41 IST
This incident affected: US Datacenter.