Server maintenance
Incident Report for Shivam ITS
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 20:19 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2020 - 17:50 IST
Investigating
We would like to inform You about emergency maintenance on the server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Dec 01, 2020 - 17:33 IST
This incident affected: US Datacenter.