Network issues between US
Incident Report for Shivam ITS
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 01:58 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 01:53 IST
Investigating
We are currently facing issues with the network between US servers network. Our team investigating. We will update as soon as the maintenance is completed. Apologies for any inconvenience.
Posted Nov 25, 2020 - 01:46 IST
This incident affected: US Datacenter.