Server 400 Maintenance
Incident Report for Shivam ITS
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 14:29 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 13:31 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 12, 2021 - 13:12 IST
Investigating
We are performing server 400 maintenance. Clients will experience up to 10-minute long service interruptions. We will provide further updates as necessary.
Posted Feb 12, 2021 - 13:02 IST
This incident affected: US Datacenter.