Maintenance of Server in US
Incident Report for Shivam ITS
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 23:12 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 22:56 IST
Investigating
We are performing an emergency hardware maintenance on Server in US. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Mar 02, 2021 - 22:51 IST
This incident affected: US Datacenter.